欢迎访问吉林农业大学信息化中心
网络安全
当前位置: 中心首页 > 网络安全 > 正文

【安全通告】PAN-OS 存在远程代码执行漏洞

发布时间:2020/09/14 10:28    浏览次数:

预警背景描述

近日,Palo Alto Networks(PAN)发布安全公告,披露了一个编号为 CVE-2020-2040 的严重漏洞,CVSS 评分为 9.8。此漏洞利用难度低,且无需用户交互,请相关用户尽快采取措施进行防护。

预警描述

PAN-OS 是一个运行在 Palo Alto Networks 防火墙和企业 VPN 设备上的操作系统。该漏洞是 PAN-OS 上的一个缓冲区溢出漏洞,当启用了强制门户或配置了多重身份验证(MFA)时,未经身份验证的攻击者可通过向Captive Portal 或 Multi-Factor Authentication 接口发送恶意请求进行利用,可能导致系统进程中断,并允许使用 root 特权在 PANOS 设备上执行任意代码。


漏洞危害


攻击者利用该漏洞,可实现远程代码执行。


受影响范围


受影响版本
PAN-OS = 8.0.X
8.1.X < PAN-OS < 8.1.15
9.0.X< PAN-OS <9.0.9
9.1.X< PAN-OS <9.1.3
不受影响版本
PAN-OS >= 8.1.15
PAN-OS >= 9.0.9
PAN-OS >= 9.1.3
PAN-OS >= 10.0.0
注:官方已停止对 PAN-OS 7.1 和 8.0 的支持。


修复建议


一、官方补丁
目前官方已针对此漏洞发布了更新版本,铱迅安全服务团队建议受影响的用户尽快升级至安全版本进行防护,官方更新指南:
https://docs.paloaltonetworks.com/pan-os/10-0/pan-osadmin/software-and-content-updates/pan-os-softwareupdates.html


二、临时解决建议
若相关用户暂时无法进行升级操作,可在内容更新版本 8317 中启用签名来阻止针对此漏洞的攻击。


三、参考链接
https://security.paloaltonetworks.com/CVE-2020-2040


下一篇:【安全通告】泛微云桥存在任意文件读取漏洞

帮助热线:0431-84533276

  

去百度地图》


  • 首页
  • 电话
  • 留言